Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0170

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-0170
Last Modified 05 Sep 2008 04:33:40
Published 29 Mar 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0170

Summary

Unknown vulnerability in ftpd in IBM AIX 5.2, when configured to use Kerberos 5 for authentication, allows remote attackers to gain privileges via unknown attack vectors.

Vulnerable Systems

Operating System

  • Ibm Aix 5.2


References

XF - aix-ftpd-gain-access(11823)

BID - 7346

AIXAPAR - IY42424

IBM - MSS-OAR-E01-2003.0469.1

OSVDB - 4878


Last Updated: 27 May 2016 10:37:48