Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0592

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0592
Last Modified 10 Sep 2008 03:19:45
Published 15 Apr 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0592

Summary

Konqueror in KDE 3.1.3 and earlier (kdelibs) allows remote attackers to bypass intended cookie access restrictions on a web application via "%2e%2e" (encoded dot dot) directory traversal sequences in a URL, which causes Konqueror to send the cookie outside the specified URL subsets, e.g. to a vulnerable application that runs on the same server as the target application.

Vulnerable Systems

Application

  • Kde Konqueror 2.1.1

  • Kde Konqueror 2.2.2

  • Kde Konqueror 3.0

  • Kde Konqueror 3.0.1

  • Kde Konqueror 3.0.2

  • Kde Konqueror 3.0.3

  • Kde Konqueror 3.0.5

  • Kde Konqueror 3.1

  • Kde Konqueror 3.1.1

  • Kde Konqueror 3.1.2

  • Kde Konqueror Embedded 0.1


References

REDHAT - RHSA-2004:074

DEBIAN - DSA-459

FULLDISC - 20040310 Corsaire Security Advisory: Multiple vendor HTTP user agent cookie path traversal issue

MANDRAKE - MDKSA-2004:022


Last Updated: 27 May 2016 10:37:58