Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0648

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-0648
Last Modified 05 Sep 2008 04:34:52
Published 04 May 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0648

Summary

Multiple buffer overflows in vfte, based on FTE, before 0.50, allow local users to execute arbitrary code.

Vulnerable Systems

Operating System

  • Debian Linux 3.0

Application

  • Fte Text Editor


References

CERT-VN - VU#900964

CERT-VN - VU#354838

DEBIAN - DSA-472

XF - ftetexteditor-vfte-bo(15726)

BID - 10041

SECTRACK - 1009656

SECTRACK - 1009655

SECUNIA - 11290


Last Updated: 27 May 2016 10:38:00