Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0700

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0700
Last Modified 10 Sep 2008 03:20:13
Published 17 Feb 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0700

Summary

The C-Media PCI sound driver in Linux before 2.4.22 does not use the get_user function to access userspace in certain conditions, which crosses security boundaries and may facilitate the exploitation of vulnerabilities, a different vulnerability than CVE-2003-0699.

Vulnerable Systems

Application

  • Redhat Kernel 2.4.21


References

REDHAT - RHSA-2004:044

REDHAT - RHSA-2003:238


Last Updated: 27 May 2016 10:38:00