Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0782

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-0782
Last Modified 05 Sep 2008 04:35:14
Published 04 May 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0782

Summary

Multiple buffer overflows in ecartis before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.

Vulnerable Systems

Application

  • Ecartis 1.0.0


References

DEBIAN - DSA-467

XF - ecartis-multiple-bo(12928)


Last Updated: 27 May 2016 10:38:02