Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0992

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-0992
Last Modified 10 Sep 2008 03:21:22
Published 17 Feb 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-0992

Summary

Cross-site scripting (XSS) vulnerability in the create CGI script for Mailman before 2.1.3 allows remote attackers to steal cookies of other users.

Vulnerable Systems

Application

  • Gnu Mailman 2.1.3


References

REDHAT - RHSA-2004:020

CONFIRM - http://mail.python.org/pipermail/mailman-announce/2003-September/000061.html

MANDRAKE - MDKSA-2004:013

CONECTIVA - CLA-2004:842


Last Updated: 27 May 2016 10:38:08