Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0013

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0013
Last Modified 05 Sep 2008 04:37:18
Published 03 Feb 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0013

Summary

jabber 1.4.2, 1.4.2a, and possibly earlier versions, does not properly handle SSL connections, which allows remote attackers to cause a denial of service (crash).

Vulnerable Systems

Application

  • Jabber Software Foundation Jabber Server 1.4.2a

  • Jabber Software Foundation Jabber Server 1.4.3


References

MANDRAKE - MDKSA-2004:005

DEBIAN - DSA-414

XF - jabber-ssl-connections-dos(14158)

BID - 9376

OSVDB - 3345

SECUNIA - 10559


Last Updated: 27 May 2016 10:38:26