Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0017

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-0017
Last Modified 05 Sep 2008 04:37:18
Published 03 Feb 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0017

Summary

Multiple SQL injection vulnerabilities in the (1) calendar and (2) infolog modules for phpgroupware 0.9.14 allow remote attackers to perform unauthorized database operations.

Vulnerable Systems

Application

  • Phpgroupware 0.9.14


References

DEBIAN - DSA-419

BID - 9386

SECTRACK - 1008662

SECUNIA - 10591


Last Updated: 27 May 2016 10:38:26