Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0031

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-0031
Last Modified 05 Sep 2008 04:37:19
Published 20 Jan 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0031

Summary

PHPGEDVIEW 2.61 allows remote attackers to reinstall the software and change the administrator password via a direct HTTP request to editconfig.php.

Vulnerable Systems

Application

  • Phpgedview 2.61


References

BUGTRAQ - 20040106 Vuln in PHPGEDVIEW 2.61 Multi-Problem

XF - phpgedview-modify-admin-password(14161)

OSVDB - 3403

SECUNIA - 10565


Last Updated: 27 May 2016 10:38:26