Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0036

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0036
Last Modified 05 Sep 2008 04:37:20
Published 20 Jan 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0036

Summary

SQL injection vulnerability in calendar.php for vBulletin Forum 2.3.x before 2.3.4 allows remote attackers to steal sensitive information via the eventid parameter.

Vulnerable Systems

Application

  • Jelsoft Vbulletin 2.3.0


References

BUGTRAQ - 20040105 vBulletin Forum 2.3.xx calendar.php SQL Injection

XF - vbulletin-calendar-sql-injection(14144)

CONFIRM - http://www.vbulletin.com/forum/showthread.php?postid=588825

BID - 9360

OSVDB - 3344


Last Updated: 27 May 2016 10:38:26