Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0042

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0042
Last Modified 10 Sep 2008 03:24:55
Published 03 Feb 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0042

Summary

vsftpd 1.1.3 generates different error messages depending on whether or not a valid username exists, which allows remote attackers to identify valid usernames.

Vulnerable Systems

Application

  • Beasts Vsftpd 1.1.3


References

SECTRACK - 1008628


Last Updated: 27 May 2016 10:38:26