Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0058

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-0058
Last Modified 05 Sep 2008 04:37:23
Published 17 Feb 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0058

Summary

Antivir / Linux 2.0.9-9, and possibly earlier versions, allows local users to overwrite arbitrary files via a symlink attack on the .pid_antivir_$$ temporary file.

Vulnerable Systems

Operating System

  • Linux Kernel 2.0.9.9


References

XF - antivir-tmpfile-insecure(14214)

SECTRACK - 1008702

OSVDB - 3496

SECUNIA - 10620

BUGTRAQ - 20040113 symlink vul for Antivir / Linux Version 2.0.9-9 (maybe lower)


Last Updated: 27 May 2016 10:38:27