Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0087

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-0087
Last Modified 10 Sep 2008 03:25:05
Published 03 Mar 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0087

Summary

The System Configuration subsystem in Mac OS 10.2.8 and 10.3.2 allows local users to modify network settings, a different vulnerability than CVE-2004-0088.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.2.8

  • Apple Mac Os X 10.3.2


References

XF - macosx-configd-file-manipulation(14997)

BID - 9504

OSVDB - 6819

APPLE - APPLE-SA-2004-01-26


Last Updated: 27 May 2016 10:38:28