Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0105

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-0105
Last Modified 10 Sep 2008 03:25:07
Published 03 Mar 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0105

Summary

Multiple buffer overflows in Metamail 2.7 and earlier allow remote attackers to execute arbitrary code.

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 2.1

  • Redhat Linux Advanced Workstation 2.1

Application

  • Metamail Corporation Metamail 2.7

  • Sgi Propack 2.3

  • Sgi Propack 2.4


References

CERT-VN - VU#513062

REDHAT - RHSA-2004:073

XF - metamail-splitmail-subject-bo(15258)

XF - metamail-printheader-nonascii-bo(15247)

DEBIAN - DSA-449

SECUNIA - 10908

VULNWATCH - 20040218 metamail format string bugs and buffer overflows

SLACKWARE - SSA:2004-049

BID - 9692

MANDRAKE - MDKSA-2004:014

CIAC - O-083


Last Updated: 27 May 2016 10:38:28