Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0111

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0111
Last Modified 10 Sep 2008 03:25:09
Published 15 Apr 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0111

Summary

gdk-pixbuf before 0.20 allows attackers to cause a denial of service (crash) via a malformed bitmap (BMP) file.

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 2.1

  • Redhat Enterprise Linux 3.0

  • Redhat Linux Advanced Workstation 2.1

Application

  • Gnome Gdkpixbuf 0.18

  • Gnome Gdkpixbuf 0.20

  • Redhat Gdk Pixbuf 0.18.0-7

  • Sgi Propack 2.3

  • Sgi Propack 2.4


References

BID - 9842

REDHAT - RHSA-2004:103

FEDORA - FLSA:2005

XF - gdk-pixbuf-bitmap-dos(15426)

REDHAT - RHSA-2004:102

MANDRAKE - MDKSA-2004:020

DEBIAN - DSA-464


Last Updated: 27 May 2016 10:38:28