Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0132

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-0132
Last Modified 10 Sep 2008 03:25:12
Published 03 Mar 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0132

Summary

Multiple PHP remote file inclusion vulnerabilities in ezContents 2.0.2 and earlier allow remote attackers to execute arbitrary PHP code from a remote web server, as demonstrated using (1) the GLOBALS[rootdp] parameter to db.php, or (2) the GLOBALS[language_home] parameter to archivednews.php, and a malicious version of lang_admin.php.

Vulnerable Systems

Application

  • Visualshapers Ezcontents 1.40

  • Visualshapers Ezcontents 1.41

  • Visualshapers Ezcontents 1.42

  • Visualshapers Ezcontents 1.43

  • Visualshapers Ezcontents 1.44

  • Visualshapers Ezcontents 1.45

  • Visualshapers Ezcontents 1.45b

  • Visualshapers Ezcontents 2.0 Rc1

  • Visualshapers Ezcontents 2.0 Rc2

  • Visualshapers Ezcontents 2.0 Rc3

  • Visualshapers Ezcontents 2.0.1

  • Visualshapers Ezcontents 2.0.2


References

BUGTRAQ - 20040210 PHP Code Injection Vulnerabilities in ezContents 2.0.2 and prior

XF - ezcontents-multiple-file-include(15135)


Last Updated: 27 May 2016 10:38:29