Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0203

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-0203
Last Modified 10 Sep 2008 03:25:29
Published 23 Nov 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-0203

Summary

Cross-site scripting (XSS) vulnerability in Outlook Web Access for Exchange Server 5.5 Service Pack 4 allows remote attackers to insert arbitrary script and spoof content in HTML email or web caches via an HTML redirect query.

Vulnerable Systems

Application

  • Microsoft Exchange Server 5.5


References

CERT-VN - VU#948750

MS - MS04-026

XF - exchange-owa-execute-code(16583)


Last Updated: 27 May 2016 10:38:30