Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0241

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0241
Last Modified 05 Sep 2008 04:37:54
Published 23 Nov 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0241

Summary

X-Cart 3.4.3 allows remote attackers to execute arbitrary commands via the perl_binary argument in (1) upgrade.php or (2) general.php.

Vulnerable Systems

Application

  • Qualiteam X-cart 3.2.0

  • Qualiteam X-cart 3.2.1

  • Qualiteam X-cart 3.3.0

  • Qualiteam X-cart 3.3.2

  • Qualiteam X-cart 3.4.0

  • Qualiteam X-cart 3.4.11

  • Qualiteam X-cart 3.4.3


References

BID - 9560

XF - xcart-perlbinary-execute-commands(15034)

BUGTRAQ - 20040203 X-Cart vulnerability


Last Updated: 27 May 2016 10:38:32