Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0245

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0245
Last Modified 10 Sep 2008 03:25:34
Published 23 Nov 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0245

Summary

Web Crossing 4.x and 5.x allows remote attackers to cause a denial of service (crash) by sending a HTTP POST request with a large or negative Content-Length, which causes an integer divide-by-zero.

Vulnerable Systems

Application

  • Web Crossing Inc Web Crossing 4.0

  • Web Crossing Inc Web Crossing 5.0


References

BUGTRAQ - 20040203 Web Crossing 4.x/5.x Denial of Service Vulnerability

XF - webcrossing-contentlength-post-dos(15022)

BID - 9576


Last Updated: 27 May 2016 10:38:32