Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0246

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0246
Last Modified 05 Sep 2008 04:37:55
Published 23 Nov 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0246

Summary

Multiple PHP remote file inclusion vulnerabilities in (1) fonctions.lib.php, (2) derniers_commentaires.php, and (3) admin.php in Les Commentaires 2.0 allow remote attackers to execute arbitrary PHP code via the rep parameter.

Vulnerable Systems

Application

  • Laurent Adda Les Commentaires 2.0


References

BUGTRAQ - 20040203 Les Commentaires (PHP) Include file

XF - lescommentaires-multiple-file-include(15010)

BID - 9536

SECUNIA - 10768


Last Updated: 27 May 2016 10:38:32