Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0247

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0247
Last Modified 05 Sep 2008 04:37:55
Published 23 Nov 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0247

Summary

The client and server of Chaser 1.50 and earlier allow remote attackers to cause a denial of service (crash via exception) via a UDP packet with a length field that is greater than the actual data length, which causes Chaser to read unexpected memory.

Vulnerable Systems

Application

  • Cauldron Chaser Client 1.5

  • Cauldron Chaser Server 1.4.9

  • Cauldron Chaser Server 1.5


References

XF - chaser-memory-dos(15031)

BID - 9567

BUGTRAQ - 20040203 Remote crash of Chaser game <= 1.50


Last Updated: 27 May 2016 10:38:32