Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0249

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0249
Last Modified 05 Sep 2008 04:37:55
Published 23 Nov 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0249

Summary

PHPX 2.0 through 3.2.4 allows remote attackers to gain access to other accounts by modifying the cookie's PXL variable to reference another userID.

Vulnerable Systems

Application

  • Phpx 3.2.3


References

BID - 9569

XF - phpx-cookie-account-hijacking(15052)

BUGTRAQ - 20040203 Multiple Vulnerabilities in PHPX

XF - phpx-session-hijack(15512)

SECUNIA - 10797

BUGTRAQ - 20040316 PHPX 2.x - 3.2.4


Last Updated: 27 May 2016 10:38:32