Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0262

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0262
Last Modified 05 Sep 2008 04:37:57
Published 23 Nov 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0262

Summary

Stack-based buffer overflow in The Palace 3.5 and earlier client allows remote attackers to execute arbitrary code via a link to a palace:// url followed by a long server address string.

Vulnerable Systems

Application

  • The Palace Client 3.5


References

XF - palace-server-address-bo(15074)

BID - 9602

MISC - http://www.elitehaven.net/thepalace.txt

BUGTRAQ - 20040207 The Palace 3.x (Client) Stack Overflow Vulnerability


Last Updated: 27 May 2016 10:38:32