Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0291

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0291
Last Modified 05 Sep 2008 04:38:02
Published 23 Nov 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0291

Summary

SQL injection vulnerability in post.php for YaBB SE 1.5.4 and 1.5.5 allows remote attackers to obtain hashed passwords via the quote parameter.

Vulnerable Systems

Application

  • Yabb 1.5.4

  • Yabb 1.5.5


References

BID - 9674

XF - yabb-post-sql-injection(15224)

BUGTRAQ - 20040216 Another YabbSE SQL Injection


Last Updated: 27 May 2016 10:38:32