Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0301

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-0301
Last Modified 05 Sep 2008 04:38:04
Published 23 Nov 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-0301

Summary

Cross-site scripting (XSS) vulnerability in more.php for Online Store Kit 3.0 allows remote attackers to inject arbitrary HTML via the id parameter.

Vulnerable Systems

Application

  • Ecommerce Corporation Online Store Kit 3.0 Lite

  • Ecommerce Corporation Online Store Kit 3.0 Pro

  • Ecommerce Corporation Online Store Kit 3.0 Standard


References

XF - onlinestorekit-more-xss(15235)

MISC - http://www.systemsecure.org/advisories/ssadvisory16022004.php

BID - 9676

SECTRACK - 1009079

SECUNIA - 10902


Last Updated: 27 May 2016 10:38:33