Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0305

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-0305
Last Modified 05 Sep 2008 04:38:04
Published 23 Nov 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-0305

Summary

Cross-site scripting (XSS) vulnerability in error.asp in WebCortex WebStores 2000 6.0 allows remote attackers to execute arbitrary script as other users and steal session IDs via the Message_id parameter.

Vulnerable Systems

Application

  • Webcortex Webstores 2000 6.0


References

XF - webstores-error-xss(15254)

BID - 9693

BUGTRAQ - 20040218 WebCortex Webstores2000 version 6.0 multiple security vulnerabilities


Last Updated: 27 May 2016 10:38:33