Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0310

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-0310
Last Modified 05 Sep 2008 04:38:05
Published 23 Nov 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-0310

Summary

Cross-site scripting (XSS) vulnerability in LiveJournal 1.0 and 1.1 allows remote attackers to execute Javascript as other users via the stylesheet, which does not strip the semicolon or parentheses, as demonstrated using a background:url.

Vulnerable Systems

Application

  • Livejournal


References

XF - livejournal-url-xss(15268)

BID - 9700

BUGTRAQ - 20040219 LiveJournal XSS


Last Updated: 27 May 2016 10:38:33