Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0331

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0331
Last Modified 05 Sep 2008 04:38:08
Published 23 Nov 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0331

Summary

Heap-based buffer overflow in Dell OpenManage Web Server 3.4.0 allows remote attackers to cause a denial of service (crash) via a HTTP POST with a long application variable.

Vulnerable Systems

Application

  • Dell Openmanage 3.2

  • Dell Openmanage 3.4

  • Dell Openmanage 3.7

  • Dell Openmanage 3.7.1


References

BID - 9750

XF - dell-openmanage-ocsgetoeminpathfile-bo(15325)

MISC - http://sh0dan.org/files/domadv.txt

BUGTRAQ - 20040226 Dell OpenManage Web Server Heap Overflow (Pre-Auth)


Last Updated: 27 May 2016 10:38:34