Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0343

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0343
Last Modified 05 Sep 2008 04:38:11
Published 23 Nov 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0343

Summary

Multiple SQL injection vulnerabilities in YaBB SE 1.5.4 through 1.5.5b allow remote attackers to execute arbitrary SQL via (1) the msg parameter in ModifyMessage.php or (2) the postid parameter in ModifyMessage.php.

Vulnerable Systems

Application

  • Yabb 1.5.4

  • Yabb 1.5.5

  • Yabb 1.5.5b


References

BID - 9774

XF - yabb-multiple-sql-injection(15354)

BUGTRAQ - 20040301 YabbSE (3 on 1)


Last Updated: 27 May 2016 10:38:34