Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0393

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0393
Last Modified 07 Mar 2011 09:15:48
Published 06 Dec 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0393

Summary

Format string vulnerability in the msg function for rlpr daemon (rlprd) 2.0.4 allows remote attackers to execute arbitrary code via format string specifiers in a buffer that can not be resolved, which is provided to the syslog function.

Vulnerable Systems

Application

  • Rlpr 2.0

  • Rlpr 2.0.1

  • Rlpr 2.0.2

  • Rlpr 2.0.3

  • Rlpr 2.0.4


References

XF - rlpr-msg-format-string(16453)

BID - 10578

DEBIAN - DSA-524

BUGTRAQ - 20040624 Rlpr Advisory


Last Updated: 27 May 2016 10:38:35