Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0394

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-0394
Last Modified 10 Sep 2008 03:26:12
Published 18 Aug 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0394

Summary

A "potential" buffer overflow exists in the panic() function in Linux 2.4.x, although it may not be exploitable due to the functionality of panic.

Vulnerable Systems

Operating System

  • Linux Kernel 2.6.20.1


References

XF - linux-panic-bo(15953)

SUSE - SuSE-SA:2004:010

ENGARDE - ESA-20040428-004

GENTOO - GLSA-200407-02

MLIST - [fedora-announce] 20040422 Fedora alert FEDORA-2004-111 (kernel)

CONECTIVA - CLA-2004:846

SGI - 20040505-01-U

SGI - 20040504-01-U

BID - 10233

MANDRAKE - MDKSA-2004:037

DEBIAN - DSA-1082

DEBIAN - DSA-1070

DEBIAN - DSA-1069

DEBIAN - DSA-1067

SECUNIA - 20338

SECUNIA - 20202

SECUNIA - 20163

SECUNIA - 20162


Last Updated: 27 May 2016 10:38:35