Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0402

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2004-0402
Last Modified 10 Sep 2008 03:26:14
Published 07 Jul 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0402

Summary

Buffer overflow in xpcd-svga in xpcd before 2.08, and possibly other versions, may allow local users to execute arbitrary code.

Vulnerable Systems

Operating System

  • Mandrakesoft Mandrake Linux 10.0

  • Mandrakesoft Mandrake Linux 9.2

Application

  • Xpcd 2.08


References

BID - 10403

DEBIAN - DSA-508

XF - xpcd-svga-pcdopen-bo(16236)

MANDRAKE - MDKSA-2004:053


Last Updated: 27 May 2016 10:38:35