Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0494

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-0494
Last Modified 21 Aug 2010 12:20:38
Published 23 Nov 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0494

Summary

Multiple extfs backend scripts for GNOME virtual file system (VFS) before 1.0.1 may allow remote attackers to perform certain unauthorized actions via a gnome-vfs URI.

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 2.1

  • Redhat Enterprise Linux 3.0

  • Redhat Enterprise Linux Desktop 3.0

  • Redhat Linux Advanced Workstation 2.1

Application

  • Avaya Cvlan


References

REDHAT - RHSA-2004:373

FEDORA - FLSA:1944

XF - gnome-vfs-extfs-gain-access(16897)

CONFIRM - http://rpmfind.net/linux/RPM/suse/9.3/i386/suse/i586/gnome-vfs-1.0.5-816.2.i586.html


Last Updated: 27 May 2016 10:38:38