Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0495

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2004-0495
Last Modified 21 Aug 2010 12:20:38
Published 06 Aug 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0495

Summary

Multiple unknown vulnerabilities in Linux kernel 2.4 and 2.6 allow local users to gain privileges or access kernel memory, as found by the Sparse source code checking tool.

Vulnerable Systems

Operating System

  • Avaya Modular Messaging Message Storage Server S3400

  • Conectiva Linux 8.0

  • Conectiva Linux 9.0

  • Gentoo Linux 1.4

  • Linux Kernel 2.4.18

  • Linux Kernel 2.4.19

  • Linux Kernel 2.4.21

  • Linux Kernel 2.4.22

  • Linux Kernel 2.4.23

  • Linux Kernel 2.4.24

  • Linux Kernel 2.4.25

  • Linux Kernel 2.4.26

  • Linux Kernel 2.6.0

  • Linux Kernel 2.6.1

  • Linux Kernel 2.6.2

  • Linux Kernel 2.6.3

  • Linux Kernel 2.6.4

  • Linux Kernel 2.6.5

  • Linux Kernel 2.6.6

  • Linux Kernel 2.6.7

  • Redhat Enterprise Linux 2.1

  • Redhat Enterprise Linux 3.0

  • Suse Linux 7

  • Suse Linux 8

  • Suse Linux 8.0

  • Suse Linux 8.1

  • Suse Linux 8.2

  • Suse Linux 9.0

  • Suse Linux 9.1

Application

  • Avaya Intuity Audix

  • Suse Email Server 3.1

  • Suse Email Server Iii

  • Suse Linux Admin-cd For Firewall

  • Suse Linux Connectivity Server

  • Suse Linux Database Server

  • Suse Linux Firewall Cd

  • Suse Linux Office Server

  • Suse Office Server


References

BID - 10566

REDHAT - RHSA-2004:255

XF - linux-drivers-gain-privileges(16449)

REDHAT - RHSA-2004:260

SUSE - SUSE-SA:2004:020

MANDRAKE - MDKSA-2004:066

GENTOO - GLSA-200407-02

FEDORA - FEDORA-2004-186

CONECTIVA - CLA-2004:846

CONECTIVA - CLA-2004:845


Last Updated: 27 May 2016 10:38:38