Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0522

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0522
Last Modified 05 Sep 2008 04:38:38
Published 06 Aug 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0522

Summary

Gallery 1.4.3 and earlier allows remote attackers to bypass authentication and obtain Gallery administrator privileges.

Vulnerable Systems

Operating System

  • Debian Linux 3.0

Application

  • Gallery Project Gallery 1.4

  • Gallery Project Gallery 1.4 Pl1

  • Gallery Project Gallery 1.4 Pl2

  • Gallery Project Gallery 1.4.1

  • Gallery Project Gallery 1.4.2

  • Gallery Project Gallery 1.4.3 Pl1


References

BID - 10451

DEBIAN - DSA-512

XF - gallery-user-bypass-authentication(16301)

GENTOO - GLSA-200406-10

SECUNIA - 11752


Last Updated: 27 May 2016 10:38:38