Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0547

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0547
Last Modified 10 Sep 2008 03:26:47
Published 06 Aug 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0547

Summary

Buffer overflow in the ODBC driver for PostgreSQL before 7.2.1 allows remote attackers to cause a denial of service (crash).

Vulnerable Systems

Application

  • Postgresql 7.2.1


References

DEBIAN - DSA-516

XF - postgresql-odbc-bo(16329)

MANDRAKE - MDKSA-2004:072


Last Updated: 27 May 2016 10:38:39