Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0581

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2004-0581
Last Modified 05 Sep 2008 04:38:48
Published 06 Aug 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0581

Summary

ksymoops-gznm script in Mandrake Linux 9.1 through 10.0, and Corporate Server 2.1, allows local users to delete arbitrary files via a symlink attack on files in /tmp.

Vulnerable Systems

Operating System

  • Mandrakesoft Mandrake Linux 10.0

  • Mandrakesoft Mandrake Linux 9.1

  • Mandrakesoft Mandrake Linux 9.2

  • Mandrakesoft Mandrake Linux Corporate Server 2.1

Application

  • Gnu Ksymoops 2.4.5

  • Gnu Ksymoops 2.4.8

  • Gnu Ksymoops 2.4.9


References

BID - 10516

XF - ksymoops-symlink(16392)

MANDRAKE - MDKSA-2004:060


Last Updated: 27 May 2016 10:38:40