Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0588

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-0588
Last Modified 05 Sep 2008 04:38:50
Published 06 Aug 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-0588

Summary

Cross-site scripting (XSS) vulnerability in the web mail module for Usermin 1.070 allows remote attackers to insert arbitrary HTML and script via e-mail messages.

Vulnerable Systems

Application

  • Usermin 1.070


References

BID - 10521

GENTOO - GLSA-200406-15

BUGTRAQ - 20040611 [SNS Advisory No.73] Usermin Cross-site Scripting Vulnerability

XF - usermin-email-xss(16494)

MISC - http://www.lac.co.jp/security/csl/intelligence/SNSadvisory_e/73_e.html


Last Updated: 27 May 2016 10:38:40