Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0606

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-0606
Last Modified 05 Sep 2008 04:38:53
Published 06 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-0606

Summary

Cross-site scripting (XSS) vulnerability in Infoblox DNS One running firmware 2.4.0-8 and earlier allows remote attackers to execute arbitrary scripts as other users via the (1) CLIENTID or (2) HOSTNAME option of a DHCP request.

Vulnerable Systems


References

XF - dnsone-dhcp-report-xss(16456)

BUGTRAQ - 20040619 Script injection in DNSONE appliance

BID - 10573


Last Updated: 27 May 2016 10:38:40