Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0609

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0609
Last Modified 05 Sep 2008 04:38:53
Published 06 Dec 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0609

Summary

rssh 2.0 through 2.1.x expands command line arguments before entering a chroot jail, which allows remote authenticated users to determine the existence of files in a directory outside the jail.

Vulnerable Systems

Application

  • Rssh 2.0

  • Rssh 2.1


References

XF - rssh-jail-obtain-info(16470)

BID - 10574

BUGTRAQ - 20040619 Security flaw in rssh


Last Updated: 27 May 2016 10:38:40