Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0618

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-0618
Last Modified 05 Sep 2008 04:38:55
Published 06 Dec 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0618

Summary

FreeBSD 5.1 for the Alpha processor allows local users to cause a denial of service (crash) via an execve system call with an unaligned memory address as an argument.

Vulnerable Systems

Operating System

  • Freebsd 4.10

  • Freebsd 5.1

  • Freebsd 5.2.1


References

BID - 10596

BUGTRAQ - 20040623 Security Advisory : FreeBSD local DoS

XF - freebsd-execve-dos(16499)


Last Updated: 27 May 2016 10:38:40