Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0649

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0649
Last Modified 10 Sep 2008 03:27:09
Published 06 Aug 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0649

Summary

Buffer overflow in write_packet in control.c for l2tpd may allow remote attackers to execute arbitrary code.

Vulnerable Systems

Operating System

  • Gentoo Linux 1.4

Application

  • L2tpd 0.62

  • L2tpd 0.63

  • L2tpd 0.64

  • L2tpd 0.65

  • L2tpd 0.66

  • L2tpd 0.67

  • L2tpd 0.68

  • L2tpd 0.69


References

DEBIAN - DSA-530

XF - l2tpd-writepacket-bo(16326)

GENTOO - GLSA-200407-17

BUGTRAQ - 20040604 bss-based buffer overflow in l2tpd


Last Updated: 27 May 2016 10:38:42