Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0716

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0716
Last Modified 24 Oct 2008 12:32:30
Published 06 Aug 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0716

Summary

Buffer overflow in the DCE daemon (DCED) for the DCE endpoint mapper (epmap) on HP-UX 11 allows remote attackers to execute arbitrary code via a request with a small fragment length and a large amount of data.

Vulnerable Systems

Operating System

  • Hp-ux 11


References

CONFIRM - http://support.entegrity.com/private/patches/dce/ssrt4741.asp

ATSTAKE - A072204-1


Last Updated: 27 May 2016 10:38:43