Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0722

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2004-0722
Last Modified 21 Aug 2010 12:21:08
Published 18 Aug 2004 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0722

Summary

Integer overflow in the SOAPParameter object constructor in (1) Netscape version 7.0 and 7.1 and (2) Mozilla 1.6, and possibly earlier versions, allows remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Mozilla 1.6

  • Netscape Navigator 7.0

  • Netscape Navigator 7.1


References

XF - mozilla-netscape-soapparameter-bo(16862)

REDHAT - RHSA-2004:421

SUSE - SUSE-SA:2004:036

CONFIRM - http://bugzilla.mozilla.org/show_bug.cgi?id=236618

BID - 15495

MISC - http://www.idefense.com/application/poi/display?id=117&type=vulnerabilities

SCO - SCOSA-2005.49


Last Updated: 27 May 2016 10:38:43