Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0725

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2004-0725
Last Modified 05 Sep 2008 04:39:13
Published 27 Jul 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2004-0725

Summary

Cross-site scripting (XSS) vulnerability in help.php in Moodle 1.3.2 and 1.4 dev allows remote attackers to inject arbitrary web script or HTML via the file parameter.

Vulnerable Systems

Application

  • Moodle 1.1.1

  • Moodle 1.2

  • Moodle 1.2.1

  • Moodle 1.3

  • Moodle 1.3.1

  • Moodle 1.3.2


References

BID - 10718

BUGTRAQ - 20040713 Moodle XSS Vulnerability

XF - moodle-help-file-xss(16684)

CONFIRM - http://cvs.sourceforge.net/viewcvs.py/moodle/moodle/help.php


Last Updated: 27 May 2016 10:38:44