Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0737

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-0737
Last Modified 05 Sep 2008 04:39:15
Published 27 Jul 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0737

Summary

Multiple cross-site scripting vulnerabilities in index.php in the Search module for Php-Nuke allows remote attackers to inject arbitrary web script or HTML via the (1) sid, (2) max, (3) sel1, (4) sel2, (5) sel3, (6) sel4, (7) sel5, (8) match, (9) mod1, (10) mod2, or (11) mod3 parameters.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 8.0 Final


References

XF - phpnuke-search-module-xss(16721)

BUGTRAQ - 20040718 [waraxe-2004-SA#036 - Multiple security holes in PhpNuke - part 3]


Last Updated: 27 May 2016 10:38:44