Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0739

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2004-0739
Last Modified 10 Sep 2008 03:27:37
Published 27 Jul 2004 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0739

Summary

Buffer overflow in Whisper FTP Surfer 1.0.7 allows remote FTP servers to cause a denial of service (client crash) and possibly execute arbitrary code via a long filename.

Vulnerable Systems

Application

  • Snapfiles Whisper Ftp Surfer 1.0.7


References

XF - whisper-long-file-name-bo(16742)

BUGTRAQ - 20040719 Buffer overflow in Whisper FTP Surfer 1.0.7


Last Updated: 27 May 2016 10:38:44