Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0796

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0796
Last Modified 21 Aug 2010 12:21:17
Published 20 Oct 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0796

Summary

SpamAssassin 2.5x, and 2.6x before 2.64, allows remote attackers to cause a denial of service via certain malformed messages.

Vulnerable Systems

Application

  • Spamassassin 2.40

  • Spamassassin 2.41

  • Spamassassin 2.42

  • Spamassassin 2.43

  • Spamassassin 2.44

  • Spamassassin 2.50

  • Spamassassin 2.55

  • Spamassassin 2.60

  • Spamassassin 2.63


References

BID - 10957

FEDORA - FLSA:2268

XF - spamassassin-dos(16938)

GENTOO - GLSA-200408-06

MLIST - [spamassassin-announce] 20040805 [SA-Announce] SpamAssassin 2.64 is released!

CONFIRM - http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=129337

MANDRAKE - MDKSA-2004:084


Last Updated: 27 May 2016 10:38:46