Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0797

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2004-0797
Last Modified 10 Sep 2008 03:27:48
Published 20 Oct 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2004-0797

Summary

The error handling in the (1) inflate and (2) inflateBack functions in ZLib compression library 1.2.x allows local users to cause a denial of service (application crash).

Vulnerable Systems

Application

  • Gnu Zlib 1.2.1


References

CERT-VN - VU#238678

BUGTRAQ - 20040825 [OpenPKG-SA-2004.038] OpenPKG Security Advisory (zlib)

FEDORA - FLSA:2043

XF - zlib-inflate-inflateback-dos(17119)

SLACKWARE - SSA:2004-278

BID - 11051

OSVDB - 9361

OSVDB - 9360

SUSE - SUSE-SA:2004:029

SECTRACK - 1011085

GENTOO - GLSA-200408-26

SECUNIA - 18377

SECUNIA - 17054

SECUNIA - 11129

CONECTIVA - CLA-2004:878

CONECTIVA - CLA-2004:865

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=252253

SCO - SCOSA-2004.17

SCO - SCOSA-2006.6

MANDRAKE - MDKSA-2004:090


Last Updated: 27 May 2016 10:38:46