Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2004-0807

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2004-0807
Last Modified 21 Aug 2010 12:21:18
Published 13 Sep 2004 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2004-0807

Summary

Samba 3.0.6 and earlier allows remote attackers to cause a denial of service (infinite loop and memory exhaustion) via certain malformed requests that cause new processes to be spawned and enter an infinite loop.

Vulnerable Systems

Operating System

  • Conectiva Linux 10.0

  • Conectiva Linux 9.0

  • Mandrakesoft Mandrake Linux 10.0

  • Suse Linux 8

  • Suse Linux 8.1

  • Suse Linux 8.2

  • Suse Linux 9.0

  • Suse Linux 9.1

Application

  • Samba 3.0.0

  • Samba 3.0.1

  • Samba 3.0.2

  • Samba 3.0.2a

  • Samba 3.0.3

  • Samba 3.0.4

  • Samba 3.0.5

  • Samba 3.0.6

  • Sgi Samba 3.0

  • Sgi Samba 3.0.1

  • Sgi Samba 3.0.2

  • Sgi Samba 3.0.3

  • Sgi Samba 3.0.4

  • Sgi Samba 3.0.5

  • Sgi Samba 3.0.6


References

TRUSTIX - 2004-0046

REDHAT - RHSA-2004:467

IDEFENSE - 20040913 Samba 3.x SMBD Remote Denial of Service Vulnerability

GENTOO - GLSA-200409-16

BUGTRAQ - 20040915 [OpenPKG-SA-2004.040] OpenPKG Security Advisory (samba)

BUGTRAQ - 20040913 Samba 3.0 DoS Vulberabilities (CAN-2004-0807 & CAN-2004-0808)

CONECTIVA - CLA-2004:873


Last Updated: 27 May 2016 10:38:46